Cintu 16.04: текущие образы для скачивания

Алексей Федорчук

Ссылки на скачивание образом убраны по причинам, описанным здесь. А также ввиду утраты актуальности. Обновлённые образы Cintu 16.04.1 будут готовы в ближайшее время.

Поскольку с выходом самого «релизистого» из всех релизов Cintu версии 16.04 различных редакций её стало довольно много, ссылки, по которым можно скачать актуальные образы (с Cinnamon версии 3.0), вынесены на эту страницу. Прежние образы, включающие ту же среду версии 2.8, представляют интерес только для истории.

Вступительное слово

Все представленные ниже редакции (как и все предыдущие сборки Cintu) рассчитаны исключительно на машины с архитектурой AMD64, она же x86_64, то есть являются 64-разрядными. Сборок 322-битных нет и не будет. А так называемые системные требования описаны здесь.

Редакции с Cinnamon из репозитория Эрика Краниха

Образы этих редакций предназначены для практического применения. Обновлять их можно не с большими опасениями, чем любую другую систему на базе Ubuntu 16.04 LTS.

cintu-midi-1604-2ek.iso — «промежуточная» редакция с минимумом приложений (Nemo, GNOME Terminal, Pale Moon, Leafpad, EOG, GNOME Screensot, MPV).
MD5: 04e5bc9f240dcec76deed049d6642fdd
cintu-maxi-1604-2ek.iso — «расширенная» редакция, включающая дополнительные приложения (Geany, Shutter, gThumb, Opera, Transmission, Asunder, Kazam, OpenOffice Writer и Calc).
MD5: 2ff37a4b71056cbfe90e36c4f79e8b70

Редакции с Cinnamon из репозитория Гвендаля ле Бьена

Образы этих редакций предназначены для экспериментирования и нахождения на острие прогресса, так как включают Cinnamon, собираемый из исходников Git-репозитория проекта. Требуют осторожности при обновлении.

cintu-midi-1604-1.iso — «промежуточная» редакция с минимумом приложений (Nemo, GNOME Terminal, Leafpad, EOG, GNOME Screensot, MPV)
MD5: 68cb16874a1d487f2047e607a2651d7e
cintu-full-1604-1.iso — «расширенная» редакция, включающая дополнительные приложения, примерно те же, что и в редакции maxi.
MD5: 4ca22482f9d0b9951062d0da35f31270

Заключительные замечания

Оба варианта midi-редакций ориентированы для тех, кто имеет сложившийся круг своих предпочтений касаемо прикладных программ. Редакции full и maxi могут применяться теми, для кого такой круг случайно совпал с предпочтениями автора этих строк.

Все редакции легко трансформируются одна в в другую. Для редакций с Cinnamon из разных репозиториев для этого достаточно заменить файл /etc/apt/sources.list.d/*cinnamon*.list на нужный любым способом. Например, Эрик рекомендует действовать так:

$ sudo add-apt-repository ppa:kranich/cinnamon
$ sudo apt update
$ sudo apt autoremove --purge cinnamon
$ sudo apt install cinnamon

Редакции midi и maxi трансформируются одна в другую доустановкой необходимых пакетов или удалением излишних.

Моя Cintu. Оглавление

Cintu 16.04: текущие образы для скачивания: 23 комментария

  1. Благодарственное письмо от обычного пользователя
    На основной компьютер с 8 Гиг памяти я поставил то что мне нравится — LMDE 2 Cinnamon
    а вот на дополнительный ноутбук с 1 Гиг памяти 2008 года рождения и который мне совсем жалко выбрасывать уже вынужден ставить то что подходит ему — Debian MATE (c Cinnamon он тормозит). И вроде бы можно жить но работая параллельно сразу с двумя машинами перенастраиваться между двумя разными десктопами не комфортно. И вот Cintu решил эту проблему — теперь у меня две шустро работающие машины и обе с Cinnamon. Большое благодарственное спасибо. Далее звучит Ода к радости от тов. Бетховена

  2. Сергей, у меня была аналогичная проблема — очень мощный декстоп и довольно хилый ноут. Я решил её таким образом. Рад, что это решение пригодилось не только мне :)
    UPD И кстати, спасибо за информацию — я даже в виртуалке не пробовал эту систему меньше чем с 2 ГБ, мне казалось, что это уже не вполне работоспособно. Опять же рад, что ошибся.

  3. млин, я до сих пор считаю, что 256 Мб не так уж и плохо!
    потребности программ выросли невообразимо, а вот быстродействие даже упало!..

  4. alv, > довольно хилый ноут…
    Дядька, не прибедняйся, у тебя лучшее носимое поделие, что я видел (из AMD конечно), давно бы ssd в него… У меня остался msi u210, и то ещё шевелится)

  5. Пробую сейчас (в демо-режиме) макси-сборку с использованием репов Эрика Краниха.
    Всё шуршит более чем бодренько, выглядит также вполне приятственно. Единственный вопрос.
    Просмотрщик документов — он по умолчанию не воспринимает fb2 или это у меня какая-то глюка закралась?

  6. Teocally, начал писать отклик на коммент КОнстантин’а, обнаружил, что это превращается в самостоятельный текст, так что в двух словах пока.
    Вы ведь про Evince? У меня он тоже fb2 не читает, и я даже не знал, что он это должен делать (использовал его исключительно для PDF и DjVu).
    Поскольку Evince — это просто морда к собственно читающим библиотекам, видимо, при его установке я забыл про какие-то recommendes или suggested. Если это на самом деле важно/интересно — давайте исследуем. Внесу коррективы в следующую сборку.
    Ну а пока, как паллиатив — в maxi-редакции есть calibre с её ebook-viewer, для чтения FB2 на декстопе я пользуюсь им.

  7. To alv: к стыду своему, на Calibre не обратил внимания.
    Если оно там есть, то в принципе ничего более и не нужно. Наверное. Может, для кого другого это и будет критично, лично мне нравятся обе читалки.
    Ещё вопросик. Исследуя апплеты для добавления на панель, не обнаружил там определителя погоды. Его для Cinnamon-а нет вообще, или просто особенность данной сборки?

  8. Teocally, да, среди штатных апплетов такого нет. Вроде как было нечто подобное во вкладке апплетов, доступных в сети. Хотел сейчас проверить — они оказались недоступны :)
    Возможно, окажутся таки доступными через какое-то время.
    В любом случае, апплеты, включённые в основной набор, Клем если и не пишет сам, то проверяет. Дополнительные — пишут доброхоты под настроение, так что они могут появляться, исчезать, оказываться несовместимыми с обновлённой версией среды etc.
    Но спасибо за напоминание — в сочиняемой сейчас типа документации вставлю предупреждение, и про сторонние апплеты, и особенно про десклеты, те вообще систему в ступор ввести могут.

  9. Дополнение про читалки fb2. Не знаю, что на меня нашло…в общем, ни Evince, ни его двоюродный брaт-близнец Atril [b]не читают[/b] формат fb2. А только pdf und Djvu, как Вы и указали. За pdf в, например, Matuntu традиционно отвечал FB2Reader, сейчас эта функция возложена на CoolReader.

  10. Teocally, а Evince aka Atril точно fb2 обязаны читать?
    я вот сейчас смотрю вывод
    apt show evince
    Он говорит:
    Provides: djvu-viewer, pdf-viewer, postscript-viewer
    А про fb2 — ни полслова.
    И в зависимостях покопался — тоже ничего про fb2 не говорится.

  11. To alv: так я же и пишу — нет, не обязаны, ошибочка вышла :)

  12. Простите, почти не в тему.
    Нет ли у вас времени и желания хотя бы порассуждать о Cinnovoid?
    Чего, по Вашему мнению, надо добавить в их текущую «готовую сборку с Циннамоном», чего убрать, чего всё равно будет не хватать (кроме отображения шрифтов).
    Вопрос не в Вашем релизе Cinnovoid, а в Вашем мнении о возможностях его построения на базе Void вместо Ubuntu.
    Смайлики по вкусу, и, если тема интересна, — хорошо бы статью.
    Уж больно Void, по Вашей наводке, пришелся по вкусу.

  13. Ivan, желание порассуждать — есть. Убавить в исходной сборке нечего. А добавлять (кроме патченных библиотек для рендеринга шрифтов — но это у кого что болит) — нарушение концепции: только штатные средства среды, и более ничего, остальное по желанию и потребностям ставится из репозитория.
    А вот тут начинается напряг. Фактически Void пилит один-единственный человек. И естественно, что на всё его не хватает: Хуан собирает то, что нужно и интересно ему.
    Так что в репозиториях нет многих пакетов, критически важных, например, для меня. Ну а поскольку я не такая уж уникальная личность — видимо, и не только для меня :)
    А так — ИМХО, самый интересный дистрибутив из тех, что не у всех на слуху и на зубах :)

  14. Значит, для «болванки» штатный образ рекомендуете. Замечательно!
    И не всё там так печально с имеющимися пакетами: прошелся по midi-cintu: нет только Synaptic ( :) ), Pale Moon и шрифта Adobe SourceCode Pro. Остальное из перечисленных Вами добавлений имеются, если ничего не пропустил.
    Вот что может один человек!
    Видно пришло время опять вернуться к void. После него всё как-то остановиться не могу с перебором. Чем-то хорошенько зацепил.
    Спасибо!

  15. Ivan, Pale Moon можно установить из тарбалла с оф.сайта, если собственный инсталлятор почему-то не сработает.
    И гляжу, пакетов прибавилось по сравнению с тем, когда я последний раз смотрел, осенью.
    Из для меня важного, кажется, нет только Shutter’а и Guake.
    Так что пожалуй, да, надо бы расчистить под Void раздельчик…

  16. Avidemux не ставится, не растет кокос
    второй день мучаюсь
    подскажите как, кто уже поставил в Cintu
    (резать и клеить видео в консоли пока не освоил)

  17. Установите из репозитория
    sudo add-apt-repository ppa:rebuntu16/avidemux+unofficial

  18. Vita, спасибо. Отсюда я и пытался получить Avidemux 2.6.12. Безрезультатно, что наверное и хорошо — пишет о конфликтах и битых пакетах.
    Установить получилось следующим образом (Avidemux 2.6.10)
    wget -q -O — http://archive.getdeb.net/getdeb-archive.key | sudo apt-key add —
    sudo sh -c ‘echo «deb http://archive.getdeb.net/ubuntu vivid-getdeb apps» >> /etc/apt/sources.list.d/getdeb.list’
    sudo apt up
    sudo apt in avidemux2.6-qt

    Насколько это идеологически верный путь не знаю, но ставится и работает нормально.

  19. Сергей, мне удалось установить Avidemux 2.6.12 из указанного репозитория на Qt5 в 16.04 с DE Mate 1.14 для 64-битной архитектуры.

  20. Решил поглядеть, какой он такой, этот Avidemux.
    Репозиторий, который указала Татьяна, подключился нормально.
    После этого попробовал установить avidemux2.6-gtk/xenial.
    Всё установилось, в меню появилось два пункта — Avidemux Gtk и Avidemux Qt. Первый отказался запускаться, пожаловавшись в CLI на отсутствие какого-то плагина. Зато второй, как ни странно, запустился. Поскольку всё равно не знаю, что с ним делать, дальше разбираться не стал. Но думаю, что если отсутствующий плагин доутсановить — заработают оба варианта. Или если, как рекомендовано здесь http://forum.matuntu.org/index.php?topic=474.msg3470#msg3470 ставить сразу avidemux2.6-qt5
    В общем, вроде как PPA работает.
    А с Getdeb надо быть поосторожней. В *ubntu я его не подключал, а в Mint’е пакеты из него иногда конфликтовали и со штатными, и с PPA. Хотя там он есть в списке опциональных, хотя и не подключённых по умолчанию. В общем, в итоге я от него отказался.

  21. А есть дистрибутив, который несёт в себе только некоторую небольшую базу и умеет ставить пакеты из других дистров?

Оставить комментарий

Перейти к верхней панели